求助!5900X 使用过程中自动重启卡代码00

CPU: AMD Ryzen9 5900X (2颗,已轮换。当前全默认)
Motherboard: ROG C8F/ROG C8DH(已轮换,AGESA 1.2.0.0/1.2.0.3/1.2.0.4/1.2.0.5)
Memory: DDR4-2666@15-15-15-35 4Gx4/DDR4-3600@18-22-22-42 8Gx4/DDR4-3600@16-16-16-36 8Gx4(已全部轮换)
OS: Windows 10/11

约21年10月3日左右开始,该平台使用过程中随机发生黑屏/冻屏卡Debug代码00现象,关机/重启按钮无效,主板Retry按钮可用。
使用过程中随机掉频率至3.4GHz/0.5GHz,此时PPT功率吃满。给多少吃多少。
以上问题至今未得解决。

毫无头绪,心态崩了。
如有朋友有思路,还请不吝赐教。

评论 33

  1. 1#

    为什么非要插4根内存呢?试试插2根。
    00不一定是cpu问题,也有很大的可能是主板的问题。

    yoloh
  2. 2#

    yoloh
    为什么非要插4根内存呢?试试插2根。
    00不一定是cpu问题,也有很大的可能是主板的问题。 ...

    给四插槽为啥不给插四条。我一直四条从c6h到c8h到c8dh,正常使用不会00的

    momoka
  3. 3#

    电源也要查查,如果电源的5v  12v供电不足的话,也会引起cpu降频或者死机。

    yoloh
  4. 4#

    00之前只在开fmax或调整llc后,连续跑L3测试时候容易出现,一直不清楚原理。

    momoka
  5. 5#

    yoloh
    电源也要查查,如果电源的5v  12v供电不足的话,也会引起cpu降频或者死机。

    电源AX1200i/AX1600i 替换过了

    双鱼君
  6. 6#

    yoloh
    为什么非要插4根内存呢?试试插2根。
    00不一定是cpu问题,也有很大的可能是主板的问题。 ...

    两根插过了 每一套内存都插过
    主板换过

    双鱼君
  7. 7#

    momoka
    00之前只在开fmax或调整llc后,连续跑L3测试时候容易出现,一直不清楚原理。 ...

    我晕了 已经折磨我四个月了

    双鱼君
  8. 8#

    双鱼君
    我晕了 已经折磨我四个月了

    华硕对bios魔改太厉害了,小毛病挺多的。
    你可以买个便宜的b550迫击炮回去试下,如果换了主板没问题,大概率就是华硕主板的问题

    yoloh
  9. 9#


    这是关机重新开机后的状态
    对比之下SOC电流和PPT有明显差别

    双鱼君
  10. 10#

    yoloh
    华硕对bios魔改太厉害了,小毛病挺多的。
    你可以买个便宜的b550迫击炮回去试下,如果换了主板没问题,大 ...

    最草的是 之前大半年C8F/5900X是正常运行的
    除了机箱没换硬盘没换 整机基本上替换了一遍

    双鱼君
  11. 11#

    双鱼君
    最草的是 之前大半年C8F/5900X是正常运行的
    除了机箱没换硬盘没换 整机基本上替换了一遍 ...

    两个u都炸了么

    wjm47196
  12. 12#

    wjm47196
    两个u都炸了么

    是的 同样症状

    双鱼君
  13. 13#

    显卡排除了吗?
    用纯净bug10,别装杀毒,装一个谷歌浏览器,测几天试试

    辰影
  14. 14#

    辰影
    显卡?用纯净bug10,别装杀毒,一个谷歌浏览器,测几天

    显卡换了一块
    全新安装Win10/11都有测过

    双鱼君
  15. 15#


    双鱼君
    是的 同样症状


    我感觉还是板子问题
    我自己遇到过的卡00
    某鱼买的550unify x无法点亮apu 卡00
    之前的x570 godlike 开机卡00 必须迅速关机断电重启后才能使用 而且cpu温度极其不正常 默认不改任何设置烤机随便都8 90度 跟你这个很相似
    建议买块便宜的新板子测试 某鱼b450spro也就300多
    自己感觉是插槽问题

    wjm47196
  16. 16#

    momoka都说了,正常使用
    你上来先超频然后炸了估计恢复默认也不好使了吧。。

    某人的马甲
  17. 17#

    双鱼君
    显卡换了一块
    全新安装Win10/11都有测过

    我重炮手,也会偶尔黑屏几秒,症状类似掉驱动,显卡在其他平台没这现象。
    主板bios我换了好几个,就去年二月份那个,症状缓解,一礼拜偶尔出现一次。

    辰影
  18. 18#

    某人的马甲
    momoka都说了,正常使用
    你上来先超频然后炸了估计恢复默认也不好使了吧。。 ...

    第二块U直接默认上机
    问题复现
    冷开机几个小时之内是没问题的
    基本上过几个小时之后Package功耗开始爬升
    另外基本肯定不是超炸了 P95 smallFFT一小时无报错 无WHEA18/19

    双鱼君
  19. 19#

    应该是板子问题吧 感觉 我的B550M  TUF 扎古 正常开PBO 内存3866  C16 FLK 1933 挺稳定的 没有出现过 19错误 一直能稳定使用了

    958813826
  20. 20#

    wjm47196
    我感觉还是板子问题
    我自己遇到过的卡00
    某鱼买的550unify x无法点亮apu 卡00

    年后再换块板子试试
    这是新换的板子 这要是我中奖了那我觉得可以去买彩票

    双鱼君
  21. 21#

    双鱼君
    年后再换块板子试试
    这是新换的板子 这要是我中奖了那我觉得可以去买彩票 ...

    哪块是新换的呀

    wjm47196
  22. 22#

    双鱼君
    年后再换块板子试试
    这是新换的板子 这要是我中奖了那我觉得可以去买彩票 ...

    我倒是碰见过一回电源有问题导致默认用都不稳的,检查下电源吧

    某人的马甲
  23. 23#



    終於遇到同樣問題的苦主了.....我也一樣時不時死機卡QCode 00,用的是5900X+C8DH。用了快滿一年最近一個月才發生這問題
    主板與U分頭送原廠都說沒問題,而且有給我檢測報告。
    只得拿回來自己慢慢測,目前交叉測試了一圈(U禁用一半核心禁用SMT、記憶體刻意用2133、電供、顯卡)後發現把ASM晶片網卡藍芽等等禁用後搭配RX560作為亮機卡死機的頻率會大幅下降,但仍然會不定時QCode00,需拔電源重啟。
    已經折騰累了,準備找個時間回歸INTEL平台了,望樓主能找出根因吧。

    r5hf16
  24. 24#

    wjm47196
    哪块是新换的呀

    C8DH新换的

    双鱼君
  25. 25#

    r5hf16
    終於遇到同樣問題的苦主了.....我也一樣時不時死機卡QCode 00,用的是5900X+C8DH。用了快滿一年最近一個月 ...

    我也心好累……开机前几个小时基本没问题
    几个小时之后SOC电流就开始拔高
    整个平台真的是只差机箱没换过了

    双鱼君
  26. 26#

    双鱼君
    C8DH新换的

    建议换一家板子试试。。。

    wjm47196
  27. 27#

    wjm47196
    建议换一家板子试试。。。

    哎 年前就这样了 无非就勤关机 不能像以前一样7x24 有点难受
    年后再替换一下试试

    双鱼君
  28. 28#

    内存和显卡的金手指需要用橡皮擦擦了

    futurejl
  29. 29#

    futurejl
    内存和显卡的金手指需要用橡皮擦擦了

    内存前前后后换了12条 显卡换了三块

    双鱼君
  30. 30#

    小弟的5900x,最近出现待机死机,待机自检码从正常跳f8,一打开amd master就变f8,也掉过网口,掉过驱动,已经申请退货,分析了一下很可能都是由于iodie引起的一系列问题,估计跟批次的io有关,建议xmp3600并加soc电压,稳住io再观察几天

    timeskk
  31. 31#

    timeskk
    小弟的5900x,最近出现待机死机,待机自检码从正常跳f8,一打开amd master就变f8,也掉过网口,掉过驱动, ...

    我这毛病怪就怪在上电几个小时之内都没问题 四五个小时之后SOC电流从16A左右直接到90A封顶
    继续发展就是掉频率,PPT吃满,频率掉到0.5G左右或者直接自动重启卡00
    很怪
    换了两块板子 两颗不同批次的5900x 都这样
    昨天Google搜了一天 有相似的 但好像没有完全一致的问题 更不说解决方法了
    年后弄块B550再试试

    双鱼君
  32. 32#

    双鱼君
    我这毛病怪就怪在上电几个小时之内都没问题 四五个小时之后SOC电流从16A左右直接到90A封顶
    继续发展就是 ...

    soc电压变化很可能是开pbo引起的,设成limit主板控制或者定频定压,再观察观察

    timeskk
  33. 33#

    双鱼君
    我这毛病怪就怪在上电几个小时之内都没问题 四五个小时之后SOC电流从16A左右直接到90A封顶
    继续发展就是 ...

    关PBO试了吗?
    主板指定电压先试试呢.
    如果之前半年都无问题, 那看看是不是最近这半年有更新过什么没有. 主板Bios, 驱动之类的.
    这种问题看起来不像是硬件问题..

    extrame